В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
VAMPIRKILLER
VAMPIRKILLER
01.02.2022 03:44 •  Информатика

Составьте программу для вычисления значения выражения F=4×x+2×(c-3) Паскаль
Информатика 8 класс

Ответ:
физикаматика
физикаматика
25.02.2021 20:58

Код программы:

var x, c, F:integer;

begin

 writeln('Введите x');

 readln(x);

 writeln('Введите c');

 readln(c);

 F := 4*x+2*(c-3);

 writeln('F = ', F);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?