Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kerimbaevazarema03
15.01.2021 20:39 •
Информатика
Напишите программу, которая вводит с клавиатуры два целых числа и выводит на экран значения квадрата их суммы, разности и сумму квадратов Введите 2 числа:
2 3
Квадрат суммы = 25
Квадрат разности = 1
Сумма квадратов = 13 это программа
thonne
Ответ:
Эмиль2330
25.01.2021 20:40
кто знает это я не знаю кто знает
0,0
(0 оценок)
Популярные вопросы: Информатика
sotskova20041
21.10.2022 03:02
Выбери правильный алгоритм работы с программой ABBYY FineReader. 1. Бумажный носитель помещается в сканер. 2. В программе отдаётся команда Сканировать. Создаётся цифровая копия...
ivanova7nastya1
18.10.2021 11:47
Вкоробке 31 шар, из них 12 красных и 17 желтых, в какой системе исчесления такой возможно?...
natalisha96121
25.09.2022 19:31
Создать в редакторе текстовый файл каждая строка которого содержит фамилию, имя и номер телефона абонента. организовать нахождение строки в файле по фамилии и имени. фамилию и...
irinatsotok7
24.02.2022 09:07
Почему программа(паскаль) не выполняет первое условие if? program tn; var a: integer; begin writeln ( введи число ); read(a); if ((a =1000)and (a 100))then writeln ( ошибка );...
mot3333
02.10.2021 19:18
После копирования ячейки а2 в ячейки в2 и а3 в них были занесены формулы =$a1+c1 и =$a2+b2 соответственно. что было записано в ячейке а2?...
roma6279
26.05.2020 04:27
Водном тесте пишет: превышено максимальное время . : вывести все простые числа от m до n включительно. входные данные в первой строке находятся разделённые пробелом m и n. 2 =...
hodyukmaria
01.01.2023 01:36
Сочетание на тему я люблю мой дом ...
sargsyana524
26.08.2021 10:48
Паша купил n рогаликов с маком по цене 6 гривен каждый. Сколько денег Паша потратил на все рогалики? Нужно сотворить программу, которая будет подсчитывать потраченные Пашей деньги....
mukhamedinaguls
19.07.2021 05:02
Сравните рыбу и курицу на тарелке у кого из них мускулатура прочнее прикреплена к скилету?...
Vadik01K
19.07.2021 05:02
Какое самое популярное название городов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
кто знает это я не знаю кто знает