В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
irinagerasimova1
irinagerasimova1
12.05.2023 08:03 •  Информатика

Напишите программу для вычисления Значения функции y=1/х-1.(это первый номер). И второй если можно


Напишите программу для вычисления Значения функции y=1/х-1.(это первый номер). И второй если можно

Ответ:
SPECIALIST1122
SPECIALIST1122
23.02.2021 19:32

№1

var  

 x :integer;

begin

 readln(x);

 writeln('y =',(1)/(x-1));

end.

№2

var  

 a,b :integer;

begin

 readln(a,b);

 writeln('',a*a-b*b);

end.

Объяснение:

Как автор просил.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?