В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sinitsadmitrij
sinitsadmitrij
07.04.2023 18:34 •  Информатика

Информатика на компьютере Напишите программу, выводящую 10 первых четных чисел, кратных 11-ти

Ответ:
Вичка03
Вичка03
23.02.2021 01:02

a = 0; b = 0

while a != 10:

   b+=1

   if b%2 == 0 and b%11 == 0:

       a += 1

       print(f'{a}е число',b)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?