В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ali20071011
Ali20071011
06.01.2023 20:36 •  Информатика

Phyton. Решите Пользователей программы в вводит с клавиатуры целое положительное число. напишите программу определяющую является ли это число простым.

Ответ:
NaTaShA0930
NaTaShA0930
23.02.2021 00:47

a = int(input())

b = 0

for i in range(1, a + 1):

   if a % i == 0:

       b += 1

if b == 2:

   print('Простое число')

else:

   print('Составное число')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?