В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
винишко12
винишко12
09.12.2021 22:22 •  Информатика

Написать программу, результатом которой является число кратное 3. поиск осуществляем из массива в 20 чисел (числа от -20 до 20) Pascal

Ответ:
verakras
verakras
22.01.2021 06:40

ef main () :  

  ml = list ()

  i = -20  

  while i != 21 :

      ml.append (i)

      i += 1

  j = 0  

  for j in range (j , 41):

      obj = int (ml [j])

      if obj % 3 == 0 and obj != 0 :

          print (obj)

main ()

P.s это на Python

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?