В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nastykaramova
Nastykaramova
09.04.2021 07:49 •  Информатика

Составьте программу и запишите на одном из языков программирования . заданы три числа a,b,c.если с-нечетное положительное число ,то вывести на экран сумму чисел а и в,иначе произведение чисел в и с.

Ответ:
хамзикош
хамзикош
24.05.2020 12:54

var a,b,c: integer;

begin

  writeln('Введите числа А, В, С');

  readln(a,b,c);

  if (c mod 2=1) and (c>0) then writeln(a+b) else writeln(b*c);

end.

Язык программирования Pascal

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?