В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kumalena73
kumalena73
20.02.2020 00:06 •  Информатика

Составить программу нахождения произведения элементов одномерного массива.

Ответ:
Апоппопп
Апоппопп
19.02.2021 19:58

По какому предмету

0,0(0 оценок)
Ответ:
Ромашка100500
Ромашка100500
19.02.2021 19:58

#include <iostream>

#define arrLength 10

using namespace std;

int main() {

// Array

int arr[arrLength] = { 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 };

int arrMultiply = 1;

for (int i = 0; i < arrLength; i++) {

 arrMultiply *= arr[i];

}

cout << arrMultiply << endl;

return 0;

}


Составить программу нахождения произведения элементов одномерного массива.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?