В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
melongemma
melongemma
18.03.2022 04:04 •  Информатика

Составить программу определения суммы вклада в банке через заданное количество лет. начальная сумма и процент начисления также .

Ответ:
yuluamelyasova
yuluamelyasova
15.06.2020 01:11

var year,percent,insum,cursum:integer;

begin

read(year, percent, insum);

cursum:=(percent*insum)/100*year+insum;

write(cursum);

end.

 

Входный данный должны быть типа
2 15 100

Выходные будут
130 

Вопросы в приват 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?