В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Parade93
Parade93
14.07.2020 14:44 •  Информатика

Информатика 9 класс, программирование, Паскаль, чень надо. 3 Напишите процедуру, которая принимает один параметр - натуральное число N, и выводит на экран столбец из N символов "А". При запуске программы N нужно ввести с клавиатуры.
Пример:
2 А
А

5 А
А
А
А
А
4. Используя функцию нахождения минимального из двух чисел, напишите программу нахождения минимального числа из трех чисел.
Вводятся три целых числа. Необходимо вывести минимальное из них.
Входные данные:
653
Выходные данные:
3
Можно с правильным решением))

Ответ:
MasterSporta13
MasterSporta13
17.02.2021 22:00

3

program z3;

procedure S(n: integer);

var i:integer;

begin

for i:=1 to n do writeln('A')

end;

var n:integer;

begin  

read(n);

S(n)

end.

4

program z4;

function m(a,b: integer):integer;

begin

if a>b then m:=b else m:=a

end;

var a,b,c:integer;

begin  

read(a,b,c);

writeln(m(m(a,b),c))

end.

Объяснение:

4. Ввод целых данных через пробел

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?