В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kremerartem1
kremerartem1
25.06.2020 15:41 •  Информатика

Надо написать программу в free pascal. по данному значению x вычислите функции y,учитывая область определения функции. y=(16*x^2 / x-2)+3 /-это дробь

Ответ:
Sandra2516
Sandra2516
01.10.2020 01:43

var
x:integer;
y:real;
begin
writeln('Vvedite x');
readln(x);
if (x>0) and (x<>2) or (x<0) then
begin
y:=(16*sqr(x))/(x-2)+3;
writeln('y = ',y:2:2);
end
else
writeln('X ne vxodit v oblast opredeleniya');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?