В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
datkinnurikozrhbf
datkinnurikozrhbf
25.01.2023 09:34 •  Информатика

Написать программу на яп Pascal abc которая решает пример и выводит решение на экран z=кв.корень(3у^2-7)/sin(y)+|x^3|+5e^x

Ответ:
irkaveerova
irkaveerova
17.02.2021 15:02

program HomeWork;

   var x,y,z:real;

begin

   write('Введите х (кроме 0): '); readln(x);

   write('Введите y (кроме 0): '); readln(y);

   if (x = 0) or (y = 0) then writeln('Выражение не имеет смысла')

   else

       begin

           z := sqrt(3*sqr(y)-7)/sin(y)+abs(exp(3*ln(x)))+5*exp(x);

           writeln('Результат вычислений z=', z:5:2);

       end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?