В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vika15678
Vika15678
13.03.2020 09:09 •  Информатика

Напишите программу, которая вычисляет площадь заштрихованной фигуры, если известны размеры прямоугольников. Учитель дал такую задачу, ничего не уточнил и не дал размеры. Наверное можно придумать свои.

Ответ:
Наташа006
Наташа006
16.02.2021 18:44

var

a1,b1,a2,b2 : integer;

begin

writeln('Введите стороны первого прямоугольника:');

readln(a1,b1);

writeln('Введите стороны второго прямоугольника:');

readln(a2,b2);

writeln('Их общая площадь:',a1*b1+a2*b2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?