В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Русалина21
Русалина21
16.10.2021 17:19 •  Информатика

Информатика 10 класс
Нужно написать программу паскаль и блок-схему
Перемещение при равноускоренном прямолейном движении
Формула: S= v0t + at^2 : 2

Ответ:
ира8800
ира8800
15.02.2021 14:38

var s,v0,a,t:real;

begin

 writeln('введите начальную скорость');

 readln(v0);

 writeln('введите ускорение');

 readln(a);

 writeln('введите время');

 readln(t);

 s:=v0*t*a*sqr(t)/2;

 writeln('s=',s);

end.


Информатика 10 классНужно написать программу паскаль и блок-схему Перемещение при равноускоренном пр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?