В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
эмили40
эмили40
12.02.2023 19:05 •  Информатика

Написать программу, которая вводит массив из n целых чисел и выводит на экран элементы, кратные числу k.

Ответ:
Zadrot233
Zadrot233
14.06.2020 14:57

const
  N = 10;

 

var
  a: array [1..N] of integer;
  i, K: integer;

begin
  writeln('Введите число K');
  readln(K);
  for i:= 1 to N do
  begin
    writeln('Введите целое число');
    readln(a[i]);
  end;
  writeln('Числа, кратные числу ', K, ':');
  for i:= 1 to N do
    if a[i] mod K = 0 then writeln(a[i]);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?