В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
supermichail29
supermichail29
23.04.2021 11:48 •  Информатика

Напишите программу, которая после ввода двух целых чисел делит первое число на второе и выводит на экран сообщение об остатке (если он есть) и частном (в любом случае).

Ответ:
Haroojul
Haroojul
13.02.2021 10:52

var a,b: integer;

begin

 writeln('введите первое число');

 readln(a);

   writeln('введите второе число');

 readln(b);

 if a mod b > 0 then writeln('остаток от деления=',a mod b);

 writeln('целая часть от деления=',a div b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?