В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Robchik
Robchik
25.08.2021 23:31 •  Информатика

Составить программу для нахождения среднего арифметического 4 чисел в паскале

Ответ:
таня647
таня647
24.05.2020 12:29

uses crt;
var
i,y,x,z:integer;
n:single;
begin
clrscr;
writeln('Введите 4 числа');
readln(i,z,x,y);
n:=(x+y+z+i)/4;
writeln('Среднее= ',n:0:3);
readln();
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?