В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Azariya
Azariya
29.07.2021 03:49 •  Информатика

Составить программу для вычисления суммы s=1/2+1/2^2 ++1/2^(10.)

Ответ:
PoMOgiTe212lk
PoMOgiTe212lk
14.06.2020 12:13

Извиняюсь.

Var i,n:integer;
s: real;
Begin
Writeln('Число слагаемых - ');
readln(n);
for i:=1 to n do s:=s+1/i;
writeln('s = ',s);
End.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?