В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ElzaraLeonovich
ElzaraLeonovich
20.12.2022 09:03 •  Информатика

Написать программу для нахождения целого числа.делением,умножением.как хотите.

Ответ:
wwwlavor
wwwlavor
14.06.2020 11:20

var
a:real;
begin
readln (a);
a:=trunc (a); {trunc - это такая функция (уже готовая в самой программе), которая находит целую часть числа}
writeln ('Целая часть числа а равна ',a)
end.

 

 

если я правильно понял смысл

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?