В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
guchsuqa
guchsuqa
19.10.2021 07:49 •  Информатика

Задание 3 Кумир -
Напишите программу, которая в последовательности натуральных чисел определяет
количество чисел, кратных Зи оканчивающихся на 5. Программа получает на вход
количество чисел в последовательности, а затем сами числа.
Входные данные:
9, 25, 15
Выходные данные:
1

Ответ:
M5063
M5063
12.02.2021 22:32

var k,n,i,x:integer;

begin

readln(n);

for i:=1 to n do begin

  readln(x);

  if(x mod 3 = 0) and (x mod 10 = 5) then

    k:=k+1;

end;

writeln(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?