В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ксения203
Ксения203
26.07.2022 09:48 •  Информатика

Составить программу для решения задачи в среде Visual Studio. Язык С#


Составить программу для решения задачи в среде Visual Studio. Язык С#

Ответ:
slava20syper
slava20syper
29.01.2021 10:30

Замените метод Main в классе

public static void Main(string[] args)

       {

//считываем х с клавиатуры(консоли)

           double x = Convert.ToInt32(Console.ReadLine());

//подсчитываем у

           double y = Math.Pow(x, 2) + 0.54 * (Math.Sin(2 * x + 2) / 5 * x);

//выводим у

           Console.WriteLine(y);

       }

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?