В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rami1991
rami1991
01.04.2020 01:22 •  Информатика

Условие
Напишите программу, которая в последовательности натуральных чисел, определяет количество чисел, оканчивающихся на 9

Формат входных данных
На вход подается сначала количество чисел последовательности, а затем сами числа (натуральные)

Формат выходных данных
Одно число - количество чисел, заканчивающихся на 9

входные данные
3
19
29
24

10
1
1000
1009
25
209
9
17
18
9
23
выходные данные
2

4

Ответ:
568423984268
568423984268
30.12.2020 06:00

#include <iostream>

using namespace std;

int main() {

int n, x, counter=0;

cin >> n;

for (int i = 0; i < n; i++) {

 cin >> x;

 if (x % 10 == 9) {

  counter++;

 }

}

cout << counter;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?