В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
EveChan
EveChan
02.06.2022 03:46 •  Информатика

Составить программу для нахождения произведения элементов массива. В массиве 30 элементов. Все числа задаются с клавиатуры решить

Ответ:
RolW
RolW
28.01.2021 22:21

var a:array[1..30] of real;

i: integer;

p:real;

begin

 p:=1;

 for i:=1 to 30 do

   readln(a[i]);

 for i:=1 to 30 do

   p:=p*a[i];

 writeln(p);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?