В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nastyaant062002
nastyaant062002
24.01.2020 21:40 •  Информатика

Написать программу, которая вводит с клавиатуры двумерный массив по сторонам и вычисляет среднее арифмитеческое его элементов. (тема двумерный массив)

Ответ:
Sheri1
Sheri1
14.06.2020 05:47

делал на Pascal если надо ещё чисел добавляй

program summaarifmetic;
uses crt;
var a,b,c,d,v,x: real;
begin
cls;
writeln('Введите четыре числа');
read(a,b,c,d);
v:=a+b+c+d;
x:=v/4;
writeln('Сумма 4 чисел=',v);
write('Среднее арифметическое этих чисел=',x);
end.

точно не знаю)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?