В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
0Artemka0
0Artemka0
26.02.2023 20:37 •  Информатика

Составьте программу вычисления суммы нечетных элементов массива В= [3, 4, 7, 9, 6, 3, 4] (проверьте программу)

Ответ:
Азиза4190
Азиза4190
26.01.2021 12:55

B = [3, 4, 7, 9, 6, 3, 4]

s = 0

for i in range(len(B)):

   if B[i] % 2 != 0:

       s += B[i]

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?