В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
2047liza
2047liza
29.08.2020 11:58 •  Информатика

Составьте программу вычисления количества четных элементов массива В=[3, 4, 7, 9, 6, 3, 4] (проверьте программу

Ответ:
Killy2
Killy2
26.01.2021 12:37

B = [3, 4, 7, 9, 6, 3, 4]

counter = 0

for i in range(len(B)):

   if B[i] % 2 == 0:

       counter += 1

print(counter)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?