В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Klot0708
Klot0708
12.12.2020 00:32 •  Информатика

Напишите программу на Python (2.7.5) в которой пользователь будет вводить символы в строку, а эта программа будет выстраивать символы в обратном порядке (то есть каждый символ писать отдельно в новом абзаце начиная с конца) и напишет сколько пробелов в строке введенной пользователем

Ответ:
Dispensable
Dispensable
25.12.2020 18:00

a = input("Введите строку: ")

space = a.count(" ")

print("Количество пробелов:", space)

for i in range(len(a) - 1, -1, -1):

   print(a[i])

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?