В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nnatasha0981
nnatasha0981
30.05.2023 13:21 •  Информатика

Напишите программу в Питоне. Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должни вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.

Ответ:
шунгит
шунгит
24.01.2021 00:16

Объяснение:

inputStr = input().split()

result = 0

for i in range(0,8):

   if (inputStr[i][-1] == '4') and (int(inputStr[i]) % 3 == 0):

       result+= 1

print(result)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?