В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
HAPKOMAH2281
HAPKOMAH2281
21.07.2021 22:47 •  Информатика

Напишите программу, которая выводит в зависимости номера месяца выводит название времени года.

Ответ:
Marfaaax1338
Marfaaax1338
12.02.2021 21:07

Прости если не правильно


Напишите программу, которая выводит в зависимости номера месяца выводит название времени года.
0,0(0 оценок)
Ответ:
kolyanovak7
kolyanovak7
12.02.2021 21:07

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Rus");

int n;

cout << "Введите номер месяца:";

cin >> n;

if (n == 12 || n == 1 || n == 2) {

 cout << "Зима";

}

else if (n >= 3 && n <= 5) {

 cout << "Весна";

}

else if (n >= 6 && n <= 8) {

 cout << "Лето";

}

else if (n >= 9 && n <= 11) {

 cout << "Осень";

}

else {

 cout << "Введён неверный номер месяца";

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?