В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sydykovadiana
sydykovadiana
12.06.2021 15:56 •  Информатика

Вести многозначное число . Написать программу которая считает произведение всех цифр данного числа

Ответ:
maksimenkokostp088j4
maksimenkokostp088j4
22.01.2021 19:55

suma = 0

mult = 1

while n > 0:

   digit = n % 10

   mult = mult * digit

   n = n // 10

print("Произведение:", mult)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?