В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Стасячка
Стасячка
07.11.2020 15:21 •  Информатика

дана сторона квадрата a.Составьте программу которая вычисляет его периметр P и площадь S и выводит результаты на экран​

Ответ:
sofaaa77
sofaaa77
21.01.2021 23:41

//PascalABC.NET

//Версия 3.3, сборка 1611

begin

var a:=ReadReal('Введите сторону квадрата:');

write('S=',a*a,'; P=',a*4);

end.

0,0(0 оценок)
Ответ:
kost32rus
kost32rus
21.01.2021 23:41

a = float(input("Чему равна сторона квадрата? "))

print("P =",a*4,"| S =",a**2)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?