В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kristinamurrr1
kristinamurrr1
17.04.2022 14:26 •  Информатика

Дан фрагмент программы. Разберите программный код, составьте программу с этим фрагментом, проведите отладку, сохраните файл, объясните код
каждой строки и получение результата.
cout << "obrabotka massiva" << endl;
int array1[16] = { 12, -12, -12, 9, 10, 0, -9, -12, -1, 23, 65, 64, 11, 43, 39, -15}
cout << "Индекс" << "\t\t" << "Элемент массива" << endl;
for (int counter = 0; counter < 16; counter++) {
cout << "array1[" << counter << "]" << "\t\t" << array1[counter] <

Ответ:
zalina163
zalina163
22.12.2020 20:00

аптпатаптапта

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?