Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
stoun2018
04.01.2023 10:59 •
Информатика
Составить программу: найти сумму 1/2+2/3+3/4+4/5++50/51 прогр паскаль
Ответ:
Тамирис91
13.06.2020 21:47
var i:integer;
s:real;
begin
s:=0;
for i:=1 to 50 do
s:=s+i/(i+1)
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SsssDddddddd
08.05.2022 06:47
ответить на вопрос: «что запрещено делать при работе за компьютером»....
Аааа1111111111
13.07.2021 05:26
Тест решить, могут на второй год ! 1. даны координаты точки. выяснить лежит ли точка во второй координатной четверти. 2. дано двухзначное число n. определить больше-ли числа 9 сумма...
Ogents007
13.07.2021 05:26
Написать программу, которая будет выполнять функцию команды dir (просмотр содержимого текущей директории) в операционной системе microsoft dos. данная команда выводит на экран список...
танюша108
13.07.2021 05:26
Укажите наибольшее десятичное число, которое в двоичной системе счисления можно записать с трёх цифр....
DsBrend11
30.07.2021 22:48
Напишите программу, которая в последовательности целых чисел определяет количество четных отрицательных чисел. программа получает на вход целые числа, количество введенных чисел...
kiska625
30.07.2021 22:48
Железная дорога при строительстве новой железной дороги возникли проблемы. дорога пролегает по холмистой местности, однако сами пути должны идти строго горизонтально. поэтому руководство...
golubevaleshka
24.01.2023 05:54
204 минус скобка открывается икс плюс 29 скобка закрывается равно 100...
котя277
24.01.2023 05:54
4предложения с обобщающими словами .за 6 класс...
Vik1767
24.01.2023 05:54
Составить текст на тему летом в лесу...
AliceКрошка
24.01.2023 05:54
Сверблюжат было настрижано 125 кг шерсти а с верблюдов на 78 кг больше. сколько килограммов шерсти было настрижено с верблюдов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
s:real;
begin
s:=0;
for i:=1 to 50 do
s:=s+i/(i+1)
write(s);
end.