В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
egorikguru
egorikguru
22.12.2021 14:19 •  Информатика

Python. Написать программу, которая определяет первую цифру числа. Число вводится с клавиатуры, размер числа неизвестен. Программа получает на вход целое число и выводит его первую цифру.

Ответ:
VicusiaKoval
VicusiaKoval
21.01.2021 17:52

Сам код(названия переменных и списков ваши):

inp = input("Введите целевое число: ")

list = []

for element in inp:

   list.append(element)

print(f"Первая цифра числа {inp}: {list[0]}")

Так-же приложу скрин работы кода(там он в виде функции)


Python. Написать программу, которая определяет первую цифру числа. Число вводится с клавиатуры, разм
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?