В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
varyuska
varyuska
07.11.2020 16:24 •  Информатика

Написать программу которая выводит на экран в столбик курс евро за последние 7 дней в паскале)поомигете

Ответ:
dim4ik10
dim4ik10
13.06.2020 21:09
Program z1; var a1,a2,a3,a4,a5,a6,a7:integer; begin writeln('нвведите курс евро через пробел за последние 7 дней'); readln(a1,a2,a3,a4,a5,a6,a7); writeln(a1); writeln(a2); writeln(a3);writeln(a4); writeln(a5); writeln(a6);writeln(a7); end.
0,0(0 оценок)
Ответ:
HeLLDeViLL
HeLLDeViLL
13.06.2020 21:09

program picaso; uses crt;
type vector=array[1..100] of real;
var a:vector;
    i,n:integer;
begin clrscr;
    writeln('количество дней :');readln(n);
    for i:=1 to n do
    begin
        write('день ',i,' : ');
        readln(a[i]);
    end;
    writeln('Динамика курса EUR');
    for i:=1 to n do
        writeln(a[i]:4:4,' ');
    
    readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?