В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

с информатикой!
Нужно написать программу в PascalABC.
Сябки заранее =)


с информатикой! Нужно написать программу в PascalABC. Сябки заранее =)

Ответ:
Кэти305
Кэти305
21.01.2021 13:31

program svs;

var

a,b:integer;

begin

a:= 1;

b:= 2;

while a > 0 do

begin

b:= b - 2;

a:= a + b;

end;

b:= a + b;

writeln(b);

writeln(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?