В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mlphappyme
mlphappyme
01.12.2021 13:34 •  Информатика

Написать программу, которая будет складывать 2 числа и делить эту сумму на 20. кто понимает, объясните !

Ответ:
Sunanam
Sunanam
01.10.2020 00:43

program z1;

var a,b,s:integer;

begin

writeln ('vvedite a');readln (a);

writeln ('vvedite b'); readln (b);

s:=(a+b)/20;

writeln ('otvet',s');

end.

0,0(0 оценок)
Ответ:
liakjv554211
liakjv554211
01.10.2020 00:43

input a,b

c=(a+b)/20

? c

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?