В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rndmymail
rndmymail
01.11.2020 03:56 •  Информатика

Напишите программу. Даны стороны прямоугольника а и b. Найти его периметр

Ответ:
Eeerok33
Eeerok33
20.01.2021 15:37
Program ;Var P,a,b: Real;Begin Writeln('Введите стороны прямоугольника. '); Write('Введите сторону a: '); Readln(a); Write('Введите сторону b: '); Readln(b); P:=2*(a+b); Writeln('Периметр прямоугольника равен: ',P);end.
Напишите программу. Даны стороны прямоугольника а и b. Найти его периметр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?