В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ashixminas
ashixminas
20.11.2021 06:53 •  Информатика

Спрогой кумир (составить алгоритм - ленейные уровнения) : написать программу пересчета расстояния из верст в километры (1 верста – это 1066.8 м). ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). пересчет расстояния из верст в километры. введите расстояние в верстах → 100 100 верст – это 106.68 км

Ответ:
MorficTV
MorficTV
13.06.2020 18:17

var a: integer;
b: real;
begin
Writeln ('Введите кол-во верст');
readln(a);
b:=(a*1066.8)/1000 ;
Writeln('Из',a,'верст получилось ',b,' км')'
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?