В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Olhast
Olhast
03.08.2022 16:43 •  Информатика

Как написать программу на паскале - a/b + c/d = ad + bc/bd

Ответ:
vera186
vera186
19.01.2021 22:23

Program Z1;

Var a, b, c, d,e,f,g,h,i.j.k.l:integer;

begin

writeln('Введите переменную a');

readln(a);

writeln('Введите переменную b');

readln(b);

writeln('Введите переменную c');

readln(c);

writeln('Введите переменную d');

readln(d);

e:=a/b;

f:=c/d;

g:=e+f;

h:=a*d;

i:=b*c;

j:=b*d;

k:=i/j;

l:=h+k;

if (g==l) then writeln('chisla ravny');

else writeln('ne ravny');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?