В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dancecowerbts
dancecowerbts
25.10.2022 15:50 •  Информатика

Составить программу вычисляющую значение функции a=


Составить программу вычисляющую значение функции a=

Ответ:
PatrickKKK
PatrickKKK
19.01.2021 14:19

import math

def A(b,x,y):

   a=(b+y*math.fabs(x-3)**2)/(math.sin(x)**2-math.sqrt((1-x)/math.cos(x)))

   return a

b=int(input('Введите b:'))

x=int(input('Введите x:'))

y=int(input('Введите y:'))

print(A(b,x,y))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?