В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
иван1159
иван1159
23.03.2022 21:25 •  Информатика

с информатикой 9 класс типовые задачи, напишите программу на python 3


с информатикой 9 класс типовые задачи, напишите программу на python 3

Ответ:
belogrud98
belogrud98
19.01.2021 13:00

import random

n = int(input("Введите количество элементов в последовательности: "))

a = [random.randint(-44,27) for i in range(n)]

s = 0

for i in range(n):

   if a[i] < 0:

       s += a[i]

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?