В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Звездный треугольник Напишите программу, которая выводит указанный треугольник, состоящий из звездочек (*).

Sample Input:

Sample Output:

*
**
***



Напишите программу. Тестируется через stdin → stdout

Ответ:
113Diana113
113Diana113
18.01.2021 21:52

Вариант решения в лоб:

print('*')

print('**')

print('***')

print('')

print('')

print('')

print('')

Вариант решения, если чуть-чуть подумать и применить циклы)

for i in range(8):

   print('*'*i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?