В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ghaban
ghaban
28.09.2022 00:23 •  Информатика

1) дано целое число. определить кратно ли оно 5 и 10 2) написать программу,которая определяет,принадлежит ли точка(х,у) графику функции у=ах2+bх+с

Ответ:
kisskaaa123
kisskaaa123
13.06.2020 14:58

1)

var a:integer;
begin
readln(a);
if a mod 5=0 then writeln('yes') else writeln('no');
if a mod 10=0 then writeln('yes') else writeln('no');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?