В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fredkalash
fredkalash
25.08.2022 13:32 •  Информатика

Составить программу которая запрашивает число и выдает таблицу умножения на это число.нужно решать в паскале.напишите )

Ответ:
Vlad44kostroma4
Vlad44kostroma4
01.10.2020 00:36

program p;

var a,i: integer;

begin

writeln("Введите число:"); readln(a);

for i:=1 to 9 do writeln(a,"+",i,"=",a+i);

readln; end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?