В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Xud20011
Xud20011
06.04.2022 00:23 •  Информатика

Напишите программу, которая заполняет массив квадратами натуральных чисел от 1 до N . (Python)

Ответ:
Аккерман11
Аккерман11
17.01.2021 11:30

N = int(input())

a = [i ** 2 for i in range(1,N+1)]

print(a)

Либо:

N = int(input())

a = []

for i in range(1,N+1):

   a.append(i**2)

print(a)

0,0(0 оценок)
Ответ:
малая188
малая188
17.01.2021 11:30

def some_funk(num): arr = [] for n in range(num): arr.append((n+1)*(n+1)) return arr

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?