В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
maxim2006c
maxim2006c
24.05.2023 22:27 •  Информатика

Напишите программу, которая считывает 8 чисел и выводит произведение чисел отличных от нуля и пяти. Написать нужно на языке Питон и лучше чтобы все пробелы учитывались

Ответ:
Анастасия23102002
Анастасия23102002
16.01.2021 13:39

p=1

for i in range(8):

   x=int(input())

   if x!=0 and x!=5:

       p=p*x

print(p)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?