Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
апк8
20.11.2020 23:02 •
Информатика
Написать на языке паскаль программу для вычесления выражения s=(2+y) (x-y)
Ответ:
katyat1510
13.06.2020 10:26
var
x, y, s: real;
begin
readln(x, y);
s := (2 + y) * (x - y);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
матиматик31
16.09.2021 05:50
В каком случае пользователь получает доступ к облачным сервисам ?...
tupitsa3
19.02.2023 11:35
Шифр Виженера. Это шифр Цезаря с переменной величиной сдвига. Величину сдвига задают ключевым словом. Например, ключевое слово ВАЗА означает следующую последовательность...
18alena2002
07.12.2021 03:38
НАЙДИТЕ ОШИБКУ В ПРОГРАММЕ. Коротко: вычисляет площадь четырёхугольника, по 2ум треугольникам...
alinatitova228
17.03.2021 02:02
Что такое фрагмент текста? перечислите клавиши или сочетание клавиш позволяющие перемещаться по документу? что происходит при редактировании текста? добавлю ещё 50...
Mari2909
30.05.2022 05:32
Какая ёмкость у: 1) гибкого магнитного диска, 2) жёсткого магнитного диска 3) cd 4) dvd 5) устройства на основе flash-...
kirill163aye
30.05.2022 05:32
Дан радиус круга. вычислить площадь и длину окружности этого круга в паскале abc...
1505123Diana1505123
20.08.2022 18:12
ОЧЕНЬ у МЕНЯ СОР Рассмотри программу и ответь на вопросы : А. В каком режиме работает гироскопический датчик ? В. Сколько оборотов делает робот при движении?...
anyutra
13.05.2023 09:38
Хеллоу с информатикой 1 задание...
maximbelov00
26.02.2021 17:39
2. Приведи примеры: вещественных типов данных, Строковых типов данных, Логических типов данных, целочисленных типов данных(тип целых чисел) ...
JHOOOOOOPE
28.07.2021 14:07
Определите максимально возможную по санитарно-гигиеническим требованиям концентрацию SO2, NO2, если фоновые концентрации равны: SO2 – 0,1 ррm, NO2 – 3 ррm. Эффектом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
x, y, s: real;
begin
readln(x, y);
s := (2 + y) * (x - y);
writeln(s);
end.