В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу на языке программирования Pascal с использованием условного оператора и цикла WHILE Задача: Вывести на экран кубы чисел от X до Y, которые с клавиатуры вводит пользователь.

Ответ:
Kiber04ек
Kiber04ек
14.01.2021 14:50

program mys;

var

x,y,d,i:integer;

begin

   write('Введите x: ');  

   readln(x);

   write('Введите y: ');  

   readln(y);

   if x > y then  

   begin

   d := x;

   x := y;

   y := d;  

   end;

   i := x;

   while (i <= y) do

   begin

       writeln(i * i * i);

       i := i + 1;

end;        

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?