В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
murka280705
murka280705
31.10.2022 21:25 •  Информатика

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". программу составить при pascal abc

Ответ:
20042007rbn
20042007rbn
01.10.2020 00:28

var
  s: string;
  i: integer;
begin
  readln(s);
  for i := 1 to length(s) do
    if(s[i] = 'и') or (s[i] = 'И') then write(s[i], ' ');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?